php 5.3 и ниже

Вопросы о хостинге и других услугах ZZZ.COM.UA.
Не используйте данный раздел для сообщений о проблемах!

Запитання про хостінг та інші послуги ZZZ.COM.UA.
Не використовуйте даний розділ для повідомлень про проблеми!
epilogue
Сообщения: 1
Зарегистрирован: Чт окт 01, 2015 8:37 am
Репутация:
Пол: Не указан

php 5.3 и ниже

Сообщение epilogue » Чт окт 01, 2015 9:35 am

Сабж, добавьте выборку php 5.3, а так же хотелось бы подключения ZEND Optimizer, GD и другие ф-ции в ЛК.
P.s на будущее, не используйте скрипт рекламы вовсе, либо придумайте что нибудь поумнее, ибо он легко отключается)
darkfury
Пол: Не указан

Re: php 5.3 и ниже

Сообщение darkfury » Пн окт 05, 2015 12:51 pm

Здравствуйте и простите за поздний ответ.
Касательно поддержки PHP 5.3 - данная версия устарела, и потому она не используется, что же до GD функций и библиотек, то они уже скомпилированы в более новых версия.
К сожалению, у нас недостаточно памяти что бы все в полной мере могли использовать функции ZendOptimizer, но возможно в будущем мы добавим поддержку данной функции. А на данном этапе пока что, можно использовать удобный загрузчик ionCube.

Вернуться в «Обсуждение ZZZ.COM.UA / Обговорення ZZZ.COM.UA»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя