ionCube loader

FAQ - прежде, чем спросить.
Здесь Вы можете найти ответы на часто задаваемые вопросы.

FAQ - перш, ніж запитати.
Тут Ви можете знайти відповіді на найбільш поширені запитання.
vampir4ik1987
Сообщения: 2
Зарегистрирован: Ср июн 15, 2016 8:14 pm
Репутация:
Пол: Не указан
Агент пользователя: Chrome Windows 1280x1024

ionCube loader

Сообщение vampir4ik1987 » Пт июн 24, 2016 11:18 am

Можно ли на хостинг установить ionCube loader?

А то у меня выходит ошибочка:
Loader Not Installed
The ionCube Loader is not currently installed successfully.
The following problems have been found with the ionCube Loader installation:
The following ini file could not be found by the Wizard: /opt/php54/etc/php.ini
This may be due to server restrictions in place.
The necessary zend_extension line could not be found in the configuration.

Если можно подскажите как.
Аватара пользователя
alexbel
Друг Zzz
Сообщения: 143
Зарегистрирован: Пт мар 11, 2016 5:58 am
Репутация:
Откуда: Беларусь
Пол: Мужчина
Агент пользователя: Firefox Windows 1920x1080
Контактная информация:

ionCube loader

Сообщение alexbel » Пт июн 24, 2016 12:04 pm

Скорей всего ограничение. Но давайте все же воспользуемся стандартными средствами проверки. Для этого:

Запустите официальный скрипт loader-wizard.php, который поможет определить наличие модуля и его текущую версию, а в случае отсутствия, поможет в его установке. Скачать сам скрипт можно по ссылке: ТЫК

Если всё в порядке, вы уведите следующее:
Image
_________________________
Image
vampir4ik1987
Сообщения: 2
Зарегистрирован: Ср июн 15, 2016 8:14 pm
Репутация:
Пол: Не указан
Агент пользователя: Chrome Windows 1280x1024

ionCube loader

Сообщение vampir4ik1987 » Пт июн 24, 2016 1:49 pm

Та же самая ошибка, я так и делал.

IMPORTANT: Ensure that This Script Is Removed When No Longer Required
ionCube Loader Wizard

To use files that have been protected by the ionCube PHP Encoder, a component called the ionCube Loader must be installed.

There may not be an ionCube Loader available for your type of system at the moment. However, if you create a support ticket more advice and information may be available to assist. Please include the URL for this Wizard in your ticket.

При тесте показывает:

The ionCube Loader is not currently installed successfully.

The following problems have been found with the ionCube Loader installation:
The following ini file could not be found by the Wizard: /opt/php54/etc/php.ini
This may be due to server restrictions in place.
The necessary zend_extension line could not be found in the configuration.
Аватара пользователя
alexbel
Друг Zzz
Сообщения: 143
Зарегистрирован: Пт мар 11, 2016 5:58 am
Репутация:
Откуда: Беларусь
Пол: Мужчина
Агент пользователя: Firefox Windows 1920x1080
Контактная информация:

ionCube loader

Сообщение alexbel » Пт июн 24, 2016 2:12 pm

Тогда это ограничения. Ждем администрацию...

Возможно на платном тарифе такой проблемы не будет (все же там больше полномочий), но я бы дождался что скажет поддержка.
_________________________
Image

Вернуться в «FAQ»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость