Страница 1 из 1

помогите!!!!

Добавлено: Пт апр 03, 2020 7:56 pm
strelax
Я ПЫТАЮСЬ СКАЧАТЬ программу phpbb3 но мне выбивает ошибку что php устарел(You are running an unsupported PHP version. Please upgrade to PHP 7.1.3 or higher before trying to install or update to phpBB 3.3) как его обновить????

помогите!!!!

Добавлено: Пт апр 03, 2020 8:53 pm
skyweb
В панели в разделе Домены напротив своего можно выбрать другую версию php

помогите!!!!

Добавлено: Пт апр 03, 2020 11:54 pm
oksi2345
strelax WroteColonЯ ПЫТАЮСЬ СКАЧАТЬ программу phpbb3 но мне выбивает ошибку что php устарел(You are running an unsupported PHP version. Please upgrade to PHP 7.1.3 or higher before trying to install or update to phpBB 3.3) как его обновить????


phpBB 3.3 требует версии php 7.4
Изменить версию php Вы сможете во вкладке "Домены". Для этого, возле нужного домена выберите опцию "Редактировать" и из выпадающего списка выбрать нужную версию php.