Помогите с ошибкой

FAQ - прежде, чем спросить.
Здесь Вы можете найти ответы на часто задаваемые вопросы.

FAQ - перш, ніж запитати.
Тут Ви можете знайти відповіді на найбільш поширені запитання.
Аватара пользователя
skyweb
Сообщения: 260
Зарегистрирован: Вт авг 22, 2017 3:29 pm
Откуда: Харьков
Пол: Мужчина
Агент пользователя: Chrome Windows 1707x960

Помогите с ошибкой

Сообщение skyweb »

ну не знаю тогда, старым mysql_ уже не пользуюсь года три, даже на слоупочных серваках уже все обновились давно
seryogamaly
Сообщения: 11
Зарегистрирован: Вт фев 04, 2020 10:48 am
Пол: Не указан
Агент пользователя: Chrome Android 393x851

Помогите с ошибкой

Сообщение seryogamaly »

skyweb писал(а):ну не знаю тогда, старым mysql_ уже не пользуюсь года три, даже на слоупочных серваках уже все обновились давно
Весь вопрос в том что вчера все работало. А сегодня вообще ничего не работает.
seryogamaly
Сообщения: 11
Зарегистрирован: Вт фев 04, 2020 10:48 am
Пол: Не указан
Агент пользователя: Chrome Android 393x851

Помогите с ошибкой

Сообщение seryogamaly »

skyweb писал(а):ну не знаю тогда, старым mysql_ уже не пользуюсь года три, даже на слоупочных серваках уже все обновились давно
А как сделать чтоб работало? Что нужно сделать?
Аватара пользователя
skyweb
Сообщения: 260
Зарегистрирован: Вт авг 22, 2017 3:29 pm
Откуда: Харьков
Пол: Мужчина
Агент пользователя: Chrome Windows 1707x960

Помогите с ошибкой

Сообщение skyweb »

я ж вам прислал уже два алиаса на две функции, их надо складывать в index.php и так на каждую старую функцию повесить свой алиас, так старый скрипт заработает как раньше

скорее всего убрали поддержку устаревшего расширения mysql что есть правильно
seryogamaly
Сообщения: 11
Зарегистрирован: Вт фев 04, 2020 10:48 am
Пол: Не указан
Агент пользователя: Chrome Android 393x851

Помогите с ошибкой

Сообщение seryogamaly »

skyweb писал(а):я ж вам прислал уже два алиаса на две функции, их надо складывать в index.php и так на каждую старую функцию повесить свой алиас, так старый скрипт заработает как раньше

скорее всего убрали поддержку устаревшего расширения mysql что есть правильно
Спасибо.
Ответить

Вернуться в «FAQ»